<!doctype html>
<html>
  <head>
    <title>Peach Bowl Preview: Tide D Will Provide Washington&#x27;s Toughest Test | SI Kids</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
    <meta name="keywords" content="Washington Huskies,peach bowl,Alabama Crimson Tide">
    <meta name="description" content="The Washington Huskies will face their toughest test of the season against Alabama&#x27;s defense in the Peach Bowl.
    ">
    <link rel="canonical" href="http://www.sikids.com/si-kids/2016/12/31/peach-bowl-preview-tide-d-will-provide-washingtons-toughest-test">
    <meta property="og:site_name" content="SI Kids">
    <meta property="twitter:card" content="summary" >
    <meta property="twitter:url" content="http://www.sikids.com/si-kids/2016/12/31/peach-bowl-preview-tide-d-will-provide-washingtons-toughest-test">
    <meta property="twitter:title" content="Peach Bowl Preview: Tide D Will Provide Washington&#x27;s Toughest Test">
    <meta property="twitter:description" content="The Washington Huskies will face their toughest test of the season against Alabama&#x27;s defense in the Peach Bowl.
    ">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://www.sikids.com/si-kids/2016/12/31/peach-bowl-preview-tide-d-will-provide-washingtons-toughest-test">
    <meta property="og:description" content="The Washington Huskies will face their toughest test of the season against Alabama&#x27;s defense in the Peach Bowl.
    ">
    <meta property="twitter:image" content="http://cdn-s3.si.com/styles/inline_gallery_desktop/s3/images/JohnRoss.jpg?itok=mD_5PW-z">
    <meta property="og:image" content="http://cdn-s3.si.com/styles/inline_gallery_desktop/s3/images/JohnRoss.jpg?itok=mD_5PW-z">
    <link rel="stylesheet" type="text/css" href="/css/typekit-kids.css">
    <link rel="stylesheet" type="text/css" href="/css/style.css">
    <link rel="icon" sizes="192x192" href="/img/favicons/icon-192.png">
    <link rel="apple-touch-icon" href="/img/favicons/ios-icon-192.png">
    <meta name="msapplication-TileColor" content="#E22841">
    <meta name="msapplication-square310x310logo" content="/img/favicons/icon-310square.png">
    <script type="text/javascript">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</script>
    <!-- Google Ads -->
    <script type="text/javascript">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    
    <!-- Amazon Ads -->
    <script type='text/javascript'>
       var amznads = amznads || {};
       var googletag = googletag || {};
       googletag.cmd = googletag.cmd || [];
       amznads.asyncParams = {
           'id': '3042',
           'callbackFn': function() {
               try {
                   amznads.setTargetingForGPTAsync('amznslots');
               } catch (e) {}
           },
           'timeout': 2e3
       };
       (function() {
           var a, s = document.getElementsByTagName("script")[0];
           a = document.createElement("script");
           a.type = "text/javascript";
           a.async = true;
           a.src = "http://c.amazon-adsystem.com/aax2/amzn_ads.js";
           s.parentNode.insertBefore(a, s);
       })();
    </script>
    <script async src="/js/main.js"></script>
  </head>
  <body>
    <div class="desktop-only subscription-links">
      <div class="wrapper">
        <a href="https://subscription.sikids.com/storefront/subscribe-to-si-kids/link/1033528.html">Subscribe to SI Kids Magazine</a>
        <a href="https://subscription.sikids.com/storefront/subscribe-to-si-kids/link/1033527.html">Give the Gift of SI Kids Magazine</a>
        <a href="http://www.sikids.com/magazine">Digital Magazine</a>
      </div>
    </div>
    <nav class="site">
      <div class="wrapper" itemscope itemtype="http://schema.org/BreadcrumbList">
        <div itemscope itemtype="http://schema.org/Organization">
          <a class="logo" itemprop="url" href="/">SI Kids</a>
          <img class="hidden" itemprop="logo" src="http://www.sikids.com/img/branding/logo.svg" />
        </div>
        <ul class="secondary-links desktop-only">
          <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
            <a itemprop="item" href="/nfl-zone"><span itemprop="name">NFL Zone</span></a>
            <meta itemprop="position" content="1" />
          </li>
          <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
            <a itemprop="item" href="/hockey"><span itemprop="name">Hockey</span></a>
            <meta itemprop="position" content="2" />
          </li>
          <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
            <a itemprop="item" href="/baseball"><span itemprop="name">Baseball</span></a>
            <meta itemprop="position" content="3" />
          </li>
          <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
            <a itemprop="item" href="/kid-reporter"><span itemprop="name">Kid Reporter</span></a>
            <meta itemprop="position" content="4" />
          </li>
        </ul>
        <ul class="main-links">
          <li>
            <a class="sports icon-link">Sports</a>
            <ul class="submenu">
              <div class="wrapper">
                <li><a class="icon baseball" href="/baseball">Baseball</a></li>
                <li><a class="icon basketball" href="/basketball">Basketball</a></li>
                <li><a class="icon football" href="/football">Football</a></li>
                <li><a class="icon hockey" href="/hockey">Hockey</a></li>
                <li><a class="icon soccer" href="/soccer">Soccer</a></li>
                <li  itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                  <a itemprop="item" class="icon more-sports" href="/more-sports"><span itemprop="name">More Sports</span></a>
                  <meta itemprop="position" content="6" />
                </li>
    
                <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                  <a itemprop="item" class="icon scoreboard" href="/scoreboard"><span itemprop="name">Scoreboard</span></a>
                  <meta itemprop="position" content="7" />
                </li>
              </div>
            </ul>
          </li>
          <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
            <a itemprop="item" class="games icon-link" href="http://games.sikids.com/"><span itemprop="name">Games</span></a>
            <meta itemprop="position" content="8" />
          </li>
          <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
            <a itemprop="item" class="skoty icon-link" href="/sports-kids"><span itemprop="name">SKOTY</span></a>
            <meta itemprop="position" content="9" />
          </li>
          <li><a class="more icon-link">More</a>
            <ul class="submenu">
              <div class="wrapper">
                <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                  <a itemprop="item" href="/spare-time"><span itemprop="name">Spare Time</span></a>
                  <meta itemprop="position" content="10" />
                </li>
                <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                  <a itemprop="item" href="/kid-reporter"><span itemprop="name">Kid Reporter</span></a>
                  <meta itemprop="position" content="11" />
                </li>
    
                <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                  <a itemprop="item" href="/sports-kids"><span itemprop="name">Sports Kids</span></a>
                  <meta itemprop="position" content="12" />
                </li>
                <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                  <a itemprop="item" href="/nfl-zone"><span itemprop="name">NFL Zone</span></a>
                  <meta itemprop="position" content="13" />
                </li>
                <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="last">
                  <a itemprop="item" href="/olympics"><span itemprop="name">The Olympics</span></a>
                  <meta itemprop="position" content="14" />
                </li>
                <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="minor desktop-only">
                  <a itemprop="item" href="https://subscription.sikids.com/storefront/subscribe-to-si-kids/link/1034129.html"><span itemprop="name">Subscribe to The Mag</span></a>
                  <meta itemprop="position" content="15" />
                </li>
                <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="minor desktop-only">
                  <a itemprop="item" href="https://subscription.sikids.com/storefront/subscribe-to-si-kids/link/1034130.html"><span itemprop="name">Give the Gift of The Mag</span></a>
                  <meta itemprop="position" content="16" />
                </li>
                <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="minor mobile-only">
                  <a itemprop="item" href="https://subscription.sikids.com/storefront/subscribe-to-si-kids/link/1033534.html"><span itemprop="name">Subscribe to The Mag</span></a>
                  <meta itemprop="position" content="17" />
                </li>
                <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="minor mobile-only">
                  <a itemprop="item" href="https://subscription.sikids.com/storefront/subscribe-to-si-kids/link/1034132.html"><span itemprop="name">Give the Gift of The Mag</span></a>
                  <meta itemprop="position" content="18" />
                </li>
              </div>
            </ul>
          </li>
        </ul>
      </div>
    </nav>
    <div id="navigation-placeholder" class="navigation-placeholder"></div>
    
    <div class="nav-ad-zone full-column">
    <div
      id="sik_1_ad_container_mobile"
      class="ad ad-container type-banner mobile-only"
      data-dimensions="300x50;320x50"
      
      
    >
    </div>
    <div
      id="sik_1_ad_container"
      class="ad ad-container type-banner desktop-only"
      data-dimensions="728x90;970x250;970x66"
      
      
    >
    </div>
    <div
      id="sik_oop"
      class="ad ad-container type-oop oop"
      data-dimensions="1x1"
      
      
    >
    </div>
    </div>
    <main class="content">
  <section class="left-rail" itemscope itemtype="http://schema.org/Article">
    <!-- Headline -->
      <!--<div id="main-banner-sponsor-nickelodeon-article">
        <div class="nickelodeon-info">Powered By</div>
        <div class="nickelodeon-logo"></div>
      </div>-->
    <div class="intro">
      
      <h1 itemprop="headline">Peach Bowl Preview: Tide D Will Provide Washington&#x27;s Toughest Test</h1>
      <div
        id="sik_sponsored"
        class="ad ad-container sponsored-by desktop-only"
        data-dimensions="120x60"
        
        
      >
      </div>
      <div class="byline"><span class="item-prop-author" itemprop="author">Alan Cole </span> | 
        <time datetime="2016-12-31T14:26:03.000Z" itemprop="datePublished">December 31st 2016, 9:26 am</time></div>
    </div>

    <!-- Lead Image -->

    <!-- Article Content -->
    <div itemprop="articleBody" class="body">
          <p>
          <div itemscope itemtype="http://schema.org/ImageObject" class="component inline image">
            <img itemprop='contentUrl' src="http://cdn-s3.si.com/images/JohnRossfull.jpg" alt="">
          </div>
          Washington’s offense is elite. Quarterback Jake Browning finished sixth in the Heisman voting and threw a ridiculous 42 touchdowns to just seven interceptions in 13 games, completing 63.1% of his passes. Running back Myles Gaskin averaged 5.9 yards a carry and more than 100 yards a game, and Lavon Coleman chipped in by averaging 64.3 yards a game.</p>
          
          <p>Junior receivers John Ross and Dante Pettis combined for 1,918 yards, 31 touchdowns, and 126 receptions. Eight other players had at least one receiving touchdown.</p>
          
          <p>This dynamic offense lit up the Pac-12, but now the Huskies will face the best.</p>
          
          <p>Alabama’s defense is as close to an NFL defense as there is at this level. Lineman Jonathan Allen could be the top pick in the 2017 NFL draft, and the Tide D boasts a host of other future first-round draft picks.</p>
          
          <p>Alabama ranks first in the country in run defense, scoring defense, defensive touchdowns, and total defense. The Tide gave up the second fewest first downs (172, just 13.2 a game), registered 45 sacks in 13 games, and gave up 14 points or less in 10 of those games.</p>
          
          <p>Something has to give.</p>
          
          <p>What makes Alabama’s defense the monster it is? Washington offensive coordinator Jonathan Smith knew immediately.</p>
          
          <p>“They're physical,” Smith says. “It just stands out on tape. You look at that front seven, the line of scrimmage, that jumps off right away.”</p>
          
          <p>Big plays have been the calling card for the Washington offense all season. The Husky offense has had 20 touchdowns of 30 yards or more. On the flip side, Alabama gave up 18 passes covering at least 30 yards, and eight of those went for 40 or more. They are 57th and 46th in those categories respectively.</p>
          
          <p>That’s the way Washington will get into this game.</p>
          
          <p>“We are going to need to win some one on ones,” Smith says. “That could come from the receiver position; it might be the left guard in pass protection. We aren’t going to win every single one, but we’re going to need to win more than a few of them.”</p>
          
          <p>Browning kept his thoughts short and sweet: “[Alabama is] obviously the best defense we have faced all year.”</p>
          
          <p>Tide defensive coordinator Jeremy Pruitt was wary of the fact that Washington uses four different tight ends in a lot of situations, including on long passes.</p>
          
          <p>“All four of them have different roles in what they do,” Pruitt says. “We have to do a nice job of keeping the edges against these guys. They do a nice job blocking, and they can stretch you vertically in the passing game.”</p>
          
          <p>Alabama coach Nick Saban provided a candid answer at the joint press conference with Washington coach Chris Petersen when talking about the one opponent both teams faced this year.</p>
          
          <p>“We both played USC. I’m not sure we played a common opponent,” quipped Saban.</p>
          
          <p>(Saban, of course, was referring to Southern Cal’s improvement over the year: Alabama crushed the Trojans 52–6 in the season opener, and Washington was one of nine teams USC beat on the way to the Rose Bowl.)</p>
          
          <p>Even against a much tougher USC team than the one Alabama faced, Washington’s Ross finished with a whopping eight receptions for 154 yards and scored the Huskies’ lone touchdown in the 26–13 loss.</p>
          
          <p>Ross was asked if any cornerbacks he faced in the Pac-12 used the Alabama style of bumping and jamming receivers: “USC. They jam.”</p>
          
          <p>The simple response is very encouraging for Washington fans, who will be in search of some big plays from their star wideout on Saturday.</p>
          
          <p>Finding little lapses and gaps in a defense as talented and dominant as Alabama’s will be a major challenge. But if the Huskies can hit the big-chunk plays on offense, they might have an avenue to pull off the upset.</p>
          
          <p><em>Photograph by Christopher Mast/Icon Sportswire/Getty Images</em></p>
          
          <p>&nbsp;</p>
          

      <!-- Optional Related Articles -->
      <p></p>
      <div class="component collection tile">
        <div class="related more-stories">More Stories</div>
        <hr class="related">
      </div>
        <div class="component collection tile red">
          <div class="related info-container">
              <div class="related article-info secondary">
                <div class="ticker"><span>Kid Reporter</span></div>
                <div class="img-container"><img src="http://cdn-s3.si.com/s3fs-public/styles/inline_gallery_desktop/public/2016/12/13/gettyimages-625981560.jpg?itok=9l3d56sC"></div>
                <h2><a href="/si-kids/2016/12/07/james-conner">James Conner Overcomes Cancer to Inspire on the Field</a></h2>
              </div>
          </div>
        </div>
        <div class="component collection tile red">
          <div class="related info-container">
              <div class="related article-info secondary">
                <div class="ticker"><span>Kid Reporter</span></div>
                <div class="img-container"><img src="http://cdn-s3.si.com/s3fs-public/styles/inline_gallery_desktop/public/2016/12/02/gettyimages-624466090.jpg?itok=cI0PM8v8"></div>
                <h2><a href="/si-kids/2016/12/02/pac-12-championship-preview-washington-vs-colorado">Pac-12 Championship Preview: Washington vs. Colorado</a></h2>
              </div>
          </div>
        </div>
        <div class="component collection tile red">
          <div class="related info-container">
              <div class="related article-info secondary">
                <div class="ticker"><span>Kid Reporter</span></div>
                <div class="img-container"><img src="http://cdn-s3.si.com/s3fs-public/styles/inline_gallery_desktop/public/2016/11/28/gettyimages-459732642.jpg?itok=lX9B3nJ5"></div>
                <h2><a href="/si-kids/2016/11/28/best-foes-how-iron-bowl-helps-state-alabama">The Best of Foes: How the Iron Bowl Helps the State of Alabama</a></h2>
              </div>
          </div>
        </div>

      <!-- Footer Ad -->
      <div class="footer-ad-pos">
        <div
          id="sik_3_mobile"
          class="ad ad-container type-300-flex mobile-only"
          data-dimensions="300x250"
          
          
        >
        </div>
        <div
          id="sik_3"
          class="ad ad-container type-300-flex desktop-only"
          data-dimensions="300x250;300x600;160x600"
          
          
        >
        </div>
      </div>
    </div>
  </section>

  <section class="right-rail desktop-only">
    <div
      id="sik_2"
      class="ad ad-container type-320-flex"
      data-dimensions="300x250;300x600;160x600"
      
      data-companion="companion"
    >
    </div>
    <div class="component subscribe-box dk-blue">
      <h3>In The Mag This Month</h3>
      <img src="/img/assets/magzine_cover_aug2016.png" alt="The Magazine This Month">
      <button data-href="https://subscription.sikids.com/storefront/subscribe-to-si-kids/link/1034127.html">Subscribe to the Mag!</button>
      <button data-href="https://subscription.sikids.com/storefront/subscribe-to-si-kids/link/1034128.html">Give the Gift of the Mag!</button>
    </div>
    <div
      id="sik_4"
      class="ad ad-container type-320-flex"
      data-dimensions="300x250;300x600;160x600"
      
      
    >
    </div>
    <div class="component list-box cool-stuff" data-layout="">
      <div class="ticker"><span>Cool Stuff</span></div>
      <div class="bg">
        <div class="sports-bg"></div><div class="sports-bg-2"></div>
      </div>
      <div class="content-well">
      </div>
    </div>
    <div
      id="sik_5"
      class="ad ad-container type-320-flex"
      data-dimensions="300x250;300x600;160x600"
      
      
    >
    </div>
  </section>
</main>

    <footer>
      <section class="subscribe">
        <a class="logo" href="/">Sports Illustrated Kids</a>
        <button class="desktop-only" data-href="https://subscription.sikids.com/storefront/subscribe-to-si-kids/link/1033530.html">Subscribe to the Mag!</button>
        <button class="mobile-only" data-href="https://subscription.sikids.com/storefront/subscribe-to-si-kids/link/1033533.html">Subscribe to the Mag!</button>
      </section>
      <section class="links" itemscope itemtype="http://schema.org/BreadcrumbList">
        <div class="column">
          <ul class="sports group">
            <div class="label">Sports</div>
            <li><a href="/baseball">Baseball</a></li>
            <li><a href="/basketball">Basketball</a></li>
            <li><a href="/football">Football</a></li>
            <li><a href="/hockey">Hockey</a></li>
            <li><a href="/soccer">Soccer</a></li>
            <li><a href="/more-sports">More Sports</a></li>
          </ul>
          <ul class="more group">
            <li class="pad"><a class="label" href="http://games.sikids.com/">Games</a></li>
            <div class="label">More</div>
            <li><a href="/spare-time">Spare Time</a></li>
            <li><a href="/sports-kids">Sports Kids</a></li>
            <li><a href="/kid-reporter">Kid Reporter</a></li>
            <li><a href="/nfl-zone">NFL Zone</a></li>
            <li><a class="desktop-only" href="https://subscription.sikids.com/storefront/subscribe-to-si-kids/link/1033530.html">Subscribe</a><a class="mobile-only" href="https://subscription.sikids.com/storefront/subscribe-to-si-kids/link/1033533.html">Subscribe</a></li>
          </ul>
        </div>
        <div class="column last">
          <ul class="sikids group">
            <div class="label">SIKIDS.com</div>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
              <a itemprop="item" href="/about-us"><span itemprop="name">About Us</span></a>
              <meta itemprop="position" content="17" />
            </li>
            <li><a href="mailto:sikids_inbox@sikids.com">Letters to the Editor</a></li>
            <li><a href="mailto:sikids_inbox@sikids.com">General Inquiries</a></li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
              <a itemprop="item" href="https://secure.customersvc.com/servlet/Show?WESPAGE=am/Services/email/wes_email.jsp&TR=ECS&MSRSMAG=SK">
                <span itemprop="name">Subscription QA</span>
              </a>
              <meta itemprop="position" content="18" />
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
              <a itemprop="item" href="http://www.simediakit.com/si-kids/">
                <span itemprop="name">Media Kits</span>
              </a>
              <meta itemprop="position" content="19" />
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
              <a itemprop="item" href="http://www.timeinc.net/subs/privacy/sk/policy.html">
                <span itemprop="name">Privacy Policy</span>
              </a>
              <meta itemprop="position" content="20" />
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
              <a itemprop="item" href="http://www.timeinc.net/subs/privacy/sk/policy.html#california">
                <span itemprop="name">California Privacy</span>
              </a>
              <meta itemprop="position" content="21" />
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
              <a itemprop="item" href="http://cgi.timeinc.net/cgi-bin/mail/dnp/terms_of_service.cgi/sik">
                <span itemprop="name">Terms of Use</span>
              </a>
              <meta itemprop="position" content="22" />
            </li>
          </ul>
          <ul class="more-sites group narrow-view">
            <div class="label">More Sites</div>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
              <a itemprop="item" href="http://www.si.com">
                <span itemprop="name">SI.com</span>
              </a>
              <meta itemprop="position" content="23" />
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="pad">
              <a itemprop="item" href="http://www.timeforkids.com">
                <span itemprop="name">Time For Kids</span>
              </a>
              <meta itemprop="position" content="24" />
            </li>
            <div class="label">Copyright &copy; 2016 Time Inc.</div>
          </ul>
        </div>
        <ul class="more-sites group right wide-view">
          <div class="label">More Sites</div>
          <li><a href="http://www.si.com">SI.com</a></li>
          <li class="pad"><a href="http://www.timeforkids.com">Time For Kids</a></li>
          <div class="label">Copyright &copy; 2016 Time Inc.</div>
        </ul>
      </section>
    </footer>
    <div id="adlib-ad-data">
      <div class="settings"
        data-zone="/8484/sik"
      ></div>
      <div class="keyvals"
        data-tags="Peach Bowl Preview: Tide D Will Provide Washington&#x27;s Toughest Test"
        data-ctype="article"
        data-ptype="article"
        data-ch="Kid Reporter"
        data-zone="/8484/sik"
      ></div>
    </div>
    
    <div id="page-keyvals">
      <div class="keyvals"
          data-author_name="Alan Cole"
          data-content_id="13757525"
          data-page_name="Peach Bowl Preview: Tide D Will Provide Washington&#x27;s Toughest Test"
          data-publish_date="2016-12-31"
          data-site_section1="Kid Reporter"
          data-template_type="article"
          data-tag_keywords="Washington Huskies|peach bowl|Alabama Crimson Tide"
          data-channel="sikids"
          data-site_display_format="desktop"
          data-login_status="not-authenticated"
      ></div>
    </div>
  </body>
</html>
